BCI no está disponible servicio PNOL

Incident Report for Shinkansen

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 14:01 GMT-03:00

Identified

El servicio PNOL no está disponible y no se están procesando las transacciones
Posted Feb 24, 2026 - 13:24 GMT-03:00
This incident affected: Shinkansen - Producción (Payments Operator: BCI 🇨🇱).