BCI no está disponible el servicio PNOL

Incident Report for Shinkansen

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 20:29 GMT-03:00

Identified

BCI no está disponible el servicio PNOL
Posted Feb 19, 2026 - 18:13 GMT-03:00
This incident affected: Shinkansen - Producción (Payments Operator: BCI 🇨🇱).